Go Back   Steve's Digicams Forums > Printers > Dye Sublimation

Reply
 
Thread Tools Search this Thread
Old Nov 7, 2002, 9:18 PM   #11
Member
 
Join Date: Oct 2002
Posts: 99
Default

I have the 630-PS and never had a problem. I've printed 10 shots back to back without a hitch.
Binji7 is offline   Reply With Quote
Old Dec 12, 2002, 12:58 PM   #12
Junior Member
 
Join Date: Dec 2002
Posts: 1
Default

Just purchased the 630PS for My Father for X-Mas. Had to try it out though with all the talk of green/blue tint. Wow was the first thing out of my mouth when the photo came out!!! Outstanding print quality. Had 3 of the same photos printed at 3 different labs and the photo printed on the 630ps was just as good as the best of the 3, if not better. No greenish tint. Just a great Photo. WOW!!!
ehanley736 is offline   Reply With Quote
Old Dec 12, 2002, 2:29 PM   #13
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

My HiTi 630ps is under the Christmas tree. I did print two prints to make sure everything was working. The picture output was perfect. My partner was impressed he is ordering one for himself. Mrs Claus will not let test the pritner anymore until after Christmas. I experienced no green or blue tinting just super prints.
gibsonpd3620 is offline   Reply With Quote
Old Dec 12, 2002, 4:17 PM   #14
Senior Member
 
Join Date: Aug 2002
Posts: 506
Default

Green/blue hue is in the eye of the beholder IN my experience HP tends to do this a little more in substitute for dark blacks in order to get the shades out a little better. SO you may not notice it as much. Dye sub printers tend to pull out the shades and vividness very well. Although your problem could be a simple one such as digital camera correction over the standard icm. This is included in some printer drivers. YOU should go looking through your printer driver for the correction.

What I would do is get a print from a photo lab and get a print from your printer and you will see the difference. That or you can take a picture of something that is not white specifically but somewhat on the offwhite like biege or an offwhite wall. Print then look at your photo you might see the blue tint in there when compared to the wall or the real object.
Gregersonsalvage is offline   Reply With Quote
Old Dec 25, 2002, 8:05 AM   #15
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

It is Christmas morning and the HiTi 630ps is unwrapped. It produces unbeliveable photos. The only problem I see is that there is no redeye reduction when running the printer without the computer. You can do some editing but it is limited. HiTi had firmware updates dated 12-23-02. They were easy to install. This is truly a digicam geek must have. Merry Christmas to all
gibsonpd3620 is offline   Reply With Quote
Old Dec 29, 2002, 11:52 AM   #16
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

If I had doubts about colour casts I'd make a set of increasing 10% grey patches using my editor, check the rgb levels were identical with the eyedropper and hit print! Always save as a bmp though.

If there are hues on printed out greys, then either the printer isn't tracking properly, or there is ICC in the way somewhere. If the file is saved as a bmp, it is possible to check byte values for the absence of ICC leaving the editor.

I'm watching postings for this printer with interest!
voxmagna is offline   Reply With Quote
Old Dec 29, 2002, 2:14 PM   #17
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

voxmagna

I have printed 50 prints and am not seeing any color casting. I also updated the ROM before I started printing after Christmas. The 630ps can only use jpeg files in the stand alone mode. You can print other formats when connected to your computer.
gibsonpd3620 is offline   Reply With Quote
Old Dec 29, 2002, 3:51 PM   #18
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

gibsonpd3620

Nice to hear a satisfied customer! But there does seem to be a few members at the top of this thread who still need help to solve a problem.
voxmagna is offline   Reply With Quote
Old Jan 6, 2003, 4:38 PM   #19
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

The HiTi 630ps is selling at $209. Check this site:
http://www.********.net/productpage.asp?pn=88P023600A

They also sell the paper packs for $17. Bringing the cost to 35 cents a pic.

Some issues that others are having can be corrected by installing firmware updates. The latest update is dated 12-24-2002.
gibsonpd3620 is offline   Reply With Quote
Old Feb 3, 2003, 3:47 PM   #20
Junior Member
 
Join Date: Feb 2003
Posts: 2
Default Streaks in Shadow areas

I have a new 630PS and am having streaks appear in the darker shadow areas of the photos and across the entire photo. The area are pretty much a constant color and I get the streaks in all the photos. They are not in the same pattern and changing the ribbon does not fix the problem. So far I've printed about 25 photos and they all have this problem.

I tested it independent of my camera by printing an image of solid gray from my PC and I still get these streaks. The color values that I tested were Red 96, Blue 95 and Green 90.

I would make much of the problem except that it is showing in all my photos. Has anyone else seen this?
pasaalcur is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:10 PM.