Go Back   Steve's Digicams Forums > Printers > Dye Sublimation

Reply
 
Thread Tools Search this Thread
Old Apr 29, 2005, 4:06 AM   #1
Senior Member
 
guillermovilas's Avatar
 
Join Date: Feb 2005
Location: Hasselt , Belgium
Posts: 794
Default

Hi,

I have a HiTi printer model "photoshuttle".....i`ve always had problem getting the white balnce right.

Pictures look fine on my tft screen,whites are white but when i print the white always comes out gray.... i`ve looked at my printer and haven`t found any way to change it`s settings.

You can off course adjust a couple of parameters just before printing :

Brightness...contrast....sharpness....gamma....and even the amount of red cyan, greenmagenta and blue yellow but i cannot find the right adjustments.

Any help would be great thanks.
guillermovilas is offline   Reply With Quote
Sponsored Links
Old May 1, 2005, 11:45 AM   #2
Senior Member
 
rob_strain's Avatar
 
Join Date: Jul 2004
Location: Fort Knox, Ky.
Posts: 282
Default

Is your monitor calibrated?

If not, then the problem may be you monitor. The colors may look fine when in fact they are slightly off. I have the 730PS and a similar problem, after I calibrated the monitor it went away.
rob_strain is offline   Reply With Quote
Old May 1, 2005, 7:35 PM   #3
Senior Member
 
guillermovilas's Avatar
 
Join Date: Feb 2005
Location: Hasselt , Belgium
Posts: 794
Default

Ok thanks..i`ll try this and hope it will work
guillermovilas is offline   Reply With Quote
Old May 6, 2005, 4:37 PM   #4
Senior Member
 
tim da tech's Avatar
 
Join Date: Feb 2005
Posts: 114
Default

You shouldtry QUICKGAMMA to set your monitor, it's an easy find on the search. I own 2 730ps Hi-TIs and they are by default set to print warm or,"Glamourous" as hiti says. I wentinto the Photo Desiree driver and changedmy color settings to matchmy monitor. You can also go to thier site and download the latest updates. I have found this to be most helpful. TDT
tim da tech is offline   Reply With Quote
Old May 6, 2005, 6:17 PM   #5
Senior Member
 
guillermovilas's Avatar
 
Join Date: Feb 2005
Location: Hasselt , Belgium
Posts: 794
Default

Ok thank you...i`ll try it asap
guillermovilas is offline   Reply With Quote
Old May 7, 2005, 4:23 AM   #6
Senior Member
 
guillermovilas's Avatar
 
Join Date: Feb 2005
Location: Hasselt , Belgium
Posts: 794
Default

I`ve tried "quickgamma" but i don`t seem able to get the right balance......i find it pretty difficult to adjust.

The reslt always seems to come out much too bright :?
guillermovilas is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:06 AM.