Go Back   Steve's Digicams Forums > Printers > Dye Sublimation

Reply
 
Thread Tools Search this Thread
Old Jan 1, 2006, 2:30 PM   #1
Senior Member
 
Join Date: Dec 2004
Posts: 108
Default

Hopefully soneone can help. I am trying to print the index print from the kodak easyshare 500 printer. I go into the menu and select index print and press the printer button as it says it is getting ready to print but I never get an index print. Any ideas?

Thanks....


djqwik is offline   Reply With Quote
Sponsored Links
Old Jan 2, 2006, 2:36 PM   #2
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

How many photos are you trying to index print? And how long have you waited? We tend to be an impatient lot and the printer will take awhile as it chugs through a large number of photos on a card.
steve is offline   Reply With Quote
Old Jan 2, 2006, 2:56 PM   #3
Senior Member
 
Join Date: Dec 2004
Posts: 108
Default

well it was 10 photos.. I found out one of the photos was coming up INVALID FILE TYPE even though it was OK on my PC so I deleted it and then it printed...

djqwik is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:07 AM.