Go Back   Steve's Digicams Forums > Printers > Dye Sublimation

Reply
 
Thread Tools Search this Thread
Old Mar 25, 2003, 10:11 AM   #1
Senior Member
 
jeffm's Avatar
 
Join Date: Mar 2003
Location: Scottsdale, AZ
Posts: 109
Default Sony DPP SV-77 Redish cast to prints

Has anyone noticed a redish cast to their prints from the Sony DPP SV-77? If so, how can this be fixed?
jeffm is offline   Reply With Quote
Sponsored Links
Old Apr 3, 2003, 7:51 PM   #2
Junior Member
 
Join Date: Feb 2003
Posts: 16
Default

Please let me know the anser to that question?
zjohn227@aol.com
I have two N tried everythang I could from lowering the contrast to switching to texture prints... To no avail :>(
peace
Zip
Zip Johnson is offline   Reply With Quote
Old Apr 5, 2003, 9:47 AM   #3
Senior Member
 
jeffm's Avatar
 
Join Date: Mar 2003
Location: Scottsdale, AZ
Posts: 109
Default

Zip,

If I figure it out, you'll be the first to know.
jeffm is offline   Reply With Quote
Old Apr 6, 2003, 4:33 PM   #4
Junior Member
 
Join Date: Feb 2003
Posts: 16
Default

ThanX
After playing with my E10 & lowering the contrast I was able to control the Redness
will keep ya posted
Olympus Rep willbe putting on a program (William Carp) 04/09/02
here in Chicago CPPA seminar I'll ask him :>(
Zip Johnson is offline   Reply With Quote
Old Apr 6, 2003, 9:33 PM   #5
Senior Member
 
jeffm's Avatar
 
Join Date: Mar 2003
Location: Scottsdale, AZ
Posts: 109
Default

Zip,

Thanks. I'm curious as to what you discover. Please let me know.
jeffm is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:35 PM.