Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Dec 27, 2006, 10:12 PM   #1
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default



Hi All,

I'm using sony picture package and tyring to transfer the footage from my handycam to my pc using the "video capturing tool" (under the handycam tools heading from the start menu) , but although i can transfer the video, i am not getting any sound with it.

I am running xp and using a USB cable.

I've gone through the suggested routine on the help file, (handycam tools, USB streaming, then checking it has sound - which it does), but when i then use the video capturing tool, no sound!

Can anyone let me know what i'm doing wrong?

Cheers,

John Mc
John_Mc is offline   Reply With Quote
Sponsored Links
Old Dec 29, 2006, 1:09 PM   #2
Senior Member
 
nacho32's Avatar
 
Join Date: Jun 2006
Posts: 182
Default

Hi Jhon Ill do the best I can even though I don't have that program.
Since you have XP and hook up via usb, you should be able to see your video camera as a drive IN My computer , click on that drive while the camera is on, see the video files, not sure what format the camera records in avi or mpeg?
drag the video file to your desktop. after file has completed the transfer open it up with media player, do you hear sound?
make sure you have the latest codecs installed on your XP

http://fileforum.betanews.com/detail...k/1080441198/1
nacho32 is offline   Reply With Quote
Old Jan 8, 2007, 4:23 PM   #3
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default

Hi Nacho32,



Thank you for taking the time to reply - apologies for the delay in getting back to you, down to the christmas break. I'll try what you suggested tonight and get back to you on the results. Fingers crossed.

Cheers,

John
John_Mc is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:49 PM.