Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Jan 23, 2007, 5:48 PM   #1
Senior Member
 
in_the_gym's Avatar
 
Join Date: Mar 2006
Posts: 251
Default

The bevels style suddenly quit working last night. Clicked on it and it worked, five minutes later, I get an error message.

Short of reinstalling the software - could anyone just email me the Bevels asl file? My bevels file has modified date as of yesterday when the problem occurred. All the other styles files have the modified date of 2004.

Any help would be appreciated !

I'm bevel-less in Ohio ! ! !:lol:
in_the_gym is offline   Reply With Quote
Sponsored Links
Old Jan 30, 2007, 6:38 AM   #2
Senior Member
 
JDar's Avatar
 
Join Date: Jan 2007
Posts: 956
Default

When a tool in PS stop working or act weird sometimes resetting preferences (saving a copy first) will get them going again. As you mention the altered date of modification is worrysome, though.
JDar is offline   Reply With Quote
Old Jan 30, 2007, 8:32 PM   #3
Senior Member
 
in_the_gym's Avatar
 
Join Date: Mar 2006
Posts: 251
Default

Thanks JDar for replying. I forgot to reply to my own message that I was able to download the bevels style file and I am back up and running ! Thanks again for your reply !8)
in_the_gym is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:07 PM.