Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Apr 27, 2008, 1:54 PM   #1
djb
Senior Member
 
Join Date: Apr 2003
Posts: 2,289
Default

I'm having a bit of a problem. I have a Canon 40D and shoot in raw mode. When trying to open a raw file from the 40D in Bridge CS3 or PS CS3 it won't open it. I get a message box stating that it isn't the correct type of file. Lightroom will display the raw file fine and I can make adjustments and stuff. Only then can I use PS CS3 to edit the image (I think it's converted to a tiff file from Lightroom). If I convert to a DNG file them PS CS3 is okay with it. Why not the Canon raw files from the 40D. Oh my Canon raw files from my 30D and 20D open just fine. Any thoughts on this?? thanx.



dennis
djb is offline   Reply With Quote
Sponsored Links
Old Apr 27, 2008, 2:02 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Try updating your Camera Raw plugin to the latest version (4.4.1 for CS3).

http://www.adobe.com/products/photoshop/cameraraw.html

Basically, you just unzip the downloaded file and copy the camera raw.8bi plugin to the correct folder (you'll see instructions on the download page after you select an operating system).

JimC is offline   Reply With Quote
Old Apr 27, 2008, 2:12 PM   #3
djb
Senior Member
 
Join Date: Apr 2003
Posts: 2,289
Default

Jim, thanx for the info. Now when trying to download, internet explorer keeps coming up with an error and closes. I'm at my wit's end!!!!

dennis
djb is offline   Reply With Quote
Old Apr 27, 2008, 2:18 PM   #4
djb
Senior Member
 
Join Date: Apr 2003
Posts: 2,289
Default

Wow!!!! this is wierd. When I use the link above, I can't download and IE shuts down. But, when I go directly to the Adobe website and go to that same page, it works. Go figure. Jim, thanx again!!!

dennis
djb is offline   Reply With Quote
Old Apr 27, 2008, 2:43 PM   #5
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

That's odd. I don't have IE available right now (I'm in Linux and I can't exit right now because I've got some things running). So, I can't try it. As a rule, I never use IE unless it's just to test something real quick.

Here's the Windows download page:

http://www.adobe.com/support/downloa...jsp?ftpID=3896

Here's a direct link to Camera Raw 4.4.1:

http://download.adobe.com/pub/adobe/..._Raw_4_4_1.zip

Basically, you just unzip it and copy camera raw.8bi to the correct folder. Here are the instructions for CS3 under Windows:

After downloading a ".zip" file, use the operating system or a utility such as WinZip or PKZIP to access the file's contents.
To install with Adobe Creative Suite 3 or Photoshop CS3:

1. Exit Photoshop CS3.
2. Open My Computer.
3. Double-click Local Disk (C.
4. Navigate to: (Please read directory carefully)

Program Files\Common Files\Adobe\Plug-Ins\CS3\File Formats

5. Move the existing Camera Raw.8bi plug-in to another location (for example, a new folder on your desktop). Ensure you keep this version in case you need to revert back.
6. Copy the Camera Raw plug-in, Camera Raw.8bi, from the download into the same folder as in step 4.
7. Launch Photoshop CS3 or Adobe Bridge.

Note: If generic camera thumbnails appear in Adobe Bridge, follow these steps:

1. Check to make sure the plug-in was installed in the correct directory in step 4 above.
2. Start Bridge.
3. Choose Tools > Cache > Purge Central Cache.

Important: Purging the Central Cache deletes cached thumbnail information for all folders. It also deletes labels, ratings, and rotation settings for read-only files (for example, files on a CD or locked files) or file formats that don't have XMP support.

JimC is offline   Reply With Quote
Old Apr 27, 2008, 2:49 PM   #6
djb
Senior Member
 
Join Date: Apr 2003
Posts: 2,289
Default

Jim, I downloaded and unzipped and did all the instructions and now, it works just fine!!!! I already updated Lightroom a while back and that's why that was working. What had happened is that I needed to reinstall CS3 and somehpw never did the updates. Operator Error should be outlawed!!

dennis
djb is offline   Reply With Quote
Old Feb 23, 2009, 10:21 AM   #7
Junior Member
 
Join Date: Feb 2009
Posts: 2
Default

bless you! it worked wonderfully, after i spent 2 hours trying to mine the adobe site
susanne1776 is offline   Reply With Quote
Old Mar 3, 2009, 7:06 PM   #8
Junior Member
 
Join Date: Mar 2009
Posts: 1
Default

Thank you, thank you, for such easy to follow assistance - saved me hours of trawling through Adobe help!
emski is offline   Reply With Quote
Old Apr 24, 2010, 1:30 PM   #9
Junior Member
 
Join Date: Feb 2009
Posts: 2
Default Big thanks

I keep losing the new canon 40d file in the flying circus that is my computer. thanks again!
susanne1776 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:45 PM.