Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old May 11, 2008, 7:36 AM   #1
csd
Senior Member
 
Join Date: Dec 2003
Posts: 169
Default

I recently upgraded from Elements 3 to Elements 6. There have been two things which have annoyed me - the first being a major stumbling block for my typical workflow.
1) Now when I delete an image from the Organizer it always returns me to the top of the folder and I need to refind where I was. With Elements 3 it would leave me at the last viewed image - now I return to the top. First thing I normally do after uploading images and delete all the non-keepers - with this problem in Elements 6 it will take forever for me to do this one by one - so instead I now write down everything I want to remove and go back and delete them all at once (otherwise I get returned to the top photo in the folder I am working in everytime I delete any file). I have examined every setting and can't find a way around this.
2) The folder location view on the left side used to only show folders that have photos in them - now it shows ALL folders and their nestings.

Has anyone else found these "new" behaviors annoying? Any way to change the behavior? I am tempted to use Photoshop 3 for my organizer since it was better and then use PHototoshop 6 for my editor only.
csd is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:50 PM.