Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Sep 8, 2008, 7:15 AM   #11
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Quote:
PS3 gives me the option of accessing my camera as a WIA device.
OK -- I missed that part. If so, then it may mean that they are using Canon's WIC (Windows Imaging Component) codecs to list the files. Install the latest Canon codecs and see if that solves it:

http://www.usa.canon.com/consumer/co...;modelid=15206

JimC is offline   Reply With Quote
Old Sep 8, 2008, 8:04 AM   #12
Junior Member
 
Join Date: Dec 2007
Posts: 21
Default

Thanks again. I gave the codec a try. The installation complained that I didn't have a Windows Compliant video component installed. After re-starting the computer, it didn't really change things - I still can't see or down-load Raw files using Adobe. I can now download jpgs using Adobe.

Very strange.
hummel is offline   Reply With Quote
Old Sep 8, 2008, 8:50 AM   #13
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

From what I can see of your previous posts, you got a new PC with Vista on it. So, I'd make sure you have the latest updates from Microsoft installed, too (for example, SP1).

Or, just get a card reader so that it appears as a USB Mass Storage compliant disk drive, so that you can copy your photos from the card to a folder on your hard drive using Windows Explorer, without using any special drivers, protocols or codecs like you can have with a directly attached camera.

JimC is offline   Reply With Quote
Old Sep 11, 2008, 5:43 AM   #14
Junior Member
 
Join Date: Dec 2007
Posts: 21
Default

Sorry for the late reply. I have access to two computers: a new VISTA machine (based at work) and a two year OLD HP running XP (at home). It is the later machine which I am using to download photos so the problem won't be related to VISTA. THE HP has a built-in card reader so I could try that option.
hummel is offline   Reply With Quote
Old Sep 11, 2008, 7:21 AM   #15
Senior Member
 
Bynx's Avatar
 
Join Date: Jun 2007
Posts: 8,584
Default

Hey Herc. How about a black background behind your avatar since its on a black background. The glow makes him stand out.


Attached Images
 
Bynx is offline   Reply With Quote
Old Sep 11, 2008, 7:29 AM   #16
Senior Member
 
hercules's Avatar
 
Join Date: Mar 2006
Location: Sparta, Greece
Posts: 2,649
Default

Bynx wrote:
Quote:
Hey Herc. How about a black background behind your avatar since its on a black background. The glow makes him stand out.

Hey not only does it make him stand out but improves it by 100% thanks Bynx
hercules is offline   Reply With Quote
Old Sep 12, 2008, 2:06 AM   #17
Senior Member
 
musket's Avatar
 
Join Date: Jan 2007
Posts: 2,782
Default

Bynx wrote:
Quote:
Hey Herc. How about a black background behind your avatar since its on a black background. The glow makes him stand out.

Quote:


Nice edit, could also be done as a gif with transparent background....:idea:....musket

musket is offline   Reply With Quote
Old Sep 12, 2008, 5:13 AM   #18
Senior Member
 
hercules's Avatar
 
Join Date: Mar 2006
Location: Sparta, Greece
Posts: 2,649
Default

musket wrote:
Quote:
Bynx wrote:
Quote:
Hey Herc. How about a black background behind your avatar since its on a black background. The glow makes him stand out.

Quote:


Nice edit, could also be done as a gif with transparent background....:idea:....musket
Nice now he has a full shield around him
hercules is offline   Reply With Quote
Old Sep 12, 2008, 9:43 AM   #19
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

hummel wrote:
Quote:
Sorry for the late reply. I have access to two computers: a new VISTA machine (based at work) and a two year OLD HP running XP (at home). It is the later machine which I am using to download photos so the problem won't be related to VISTA. THE HP has a built-in card reader so I could try that option.
With XP, you may need to make sure you've actually got WIC installed, not just the manufacturer's codecs. I think it's built into SP3. But, if you're using XP with SP2, you may need to download and install this:

http://www.microsoft.com/downloads/d...displaylang=en


JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:26 PM.