Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Feb 2, 2009, 7:40 AM   #1
Member
 
Join Date: Aug 2004
Posts: 48
Default

I have a question on the use of Nikon Capture NX 2.

Recently I imported some raw images from my Nikon D80. I carried out a slight adjustment with Capture 2.0 ( White balance and slight saturation enhancement ) The images were saved as NEF files. When I open them with ACDsee Pro 2.5 the image appears on the screen as I have saved (i.e. adjusted ) but moments later it reverts to the original unadjusted image. I have also noticed a symbol which looks like this /\ appears after the NEF file extension on the adjusted image but it disappears when the original image flashes back onto the screen.

I have tried several times to change the RAW NEF image but ACDsee only appears to show it momentarily before displaying the unadjusted image. My alternate is to save as aTIF file but this increases the image size from 12.2mb to almost 25mb.

When I save as a jpeg it does show the correct image ( adjusted ) ACDsee has all the updates and plug-in installed.

Anyone have any idea what if anything I can do ?

Many thanks in advance
The Tadge is offline   Reply With Quote
Sponsored Links
Old Feb 6, 2009, 7:09 AM   #2
Senior Member
 
Join Date: May 2008
Location: Dickson, Tennessee
Posts: 461
Default

2.5 is fairly new and still has issues. I use the program but have found the new version to be less than stable.
Send an e-mail or post a Q on the Pro 2.5 board at ACDsee.com
shadokachr is offline   Reply With Quote
Old Feb 6, 2009, 3:44 PM   #3
Senior Member
 
tjsnaps's Avatar
 
Join Date: Apr 2007
Location: Sacramento, Ca
Posts: 652
Default

Your not alone. Adobe Bridge does the exact same thing (including the odd symbol) and all my vertical shots revert to horizontal as well.
tjsnaps is offline   Reply With Quote
Old Feb 6, 2009, 4:30 PM   #4
Member
 
Join Date: Aug 2004
Posts: 48
Default

Many thanks folks.

I did eventually find a solution on the ACDsee site which seemed to rectify the problem. It was something to do with the Raw preview option. It worked on 2.5 but that was all.PSP still had problems.

Many thanks for your input.

On an unrelated note tjsnaps. About how long does it take to drive from San Francisco to Yosimite NP ? Thinking of a tour from SF to Las Vegas for out summer vacation and i would love to take in the park and see El Capitan. Shots i have seen on the net look stunning.

Many thanks

the tadge
The Tadge is offline   Reply With Quote
Old Feb 7, 2009, 4:15 PM   #5
Senior Member
 
tjsnaps's Avatar
 
Join Date: Apr 2007
Location: Sacramento, Ca
Posts: 652
Default

The Tadge wrote:
Quote:
On an unrelated note tjsnaps. About how long does it take to drive from San Francisco to Yosimite NP ?
Well I've never made the drive myself but your looking about 4 hours or more. its about 120 miles (remember this is a big state) and nobody gets in or out of SF quickly.
tjsnaps is offline   Reply With Quote
Old Feb 8, 2009, 4:37 PM   #6
Member
 
Join Date: Aug 2004
Posts: 48
Default

Many thanks TJ.

I did not appreciate SF would be so busy. We are thinking of staying in the Fishermans Wharf area and that looks about as far West from Yosimite as we can get. Long drive ahead.

Many thanks once again for the information.

the tadge
The Tadge is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:28 PM.