Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Nov 10, 2003, 3:59 PM   #1
djb
Senior Member
 
Join Date: Apr 2003
Posts: 2,289
Default photoshop compatability

i have a pc with windows 2000 and was trying to install an old version of photoshop. version 4.0. it would just hang during install and give no error as to indicate it is incompatable with win 2000 or anything. it seemed to install okay on windows 98. i know photoshop 4.0 is really old but, i believe it may be better than my photo deluxe home 4.0. so os ps 4.0 too old to install on a windows 2000 pc?

dennis
djb is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:10 AM.