Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Dec 21, 2004, 12:18 PM   #1
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default

I can not seem to make the plug ins in CS activate. I can find the them under the Help file but they don't open up when I click on them. I don't have a 8 year old to tell me how to do this. What am I missing?

Thanks :?
fullload is offline   Reply With Quote
Sponsored Links
Old Dec 21, 2004, 3:20 PM   #2
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

Firstly, the list of plugin filters in thehelpfileis only to give you a very brief description of them.

You need to click on the Filter option, (three boxes to the left of help) There you will see all of the filters currently installed in Photoshop, and subsequently any you install later. As you can see they are all "greyed" out, as they only actually become active when you have an image open in C.S.

Regards,

Stevekin.
Stevekin is offline   Reply With Quote
Old Dec 22, 2004, 3:31 AM   #3
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

The steps to install Adobe Camera Raw Plugin 2.3 are as follows ;Make sure that C.S. is not open. Step 1. Unzip the file and drag the Camera raw .8bi file to your desktop. Step 2. Go to C:\Program Files\Adobe\Photoshop CS\Plug-Ins\File Formats and delete or move to another folder the current camera raw file. Step 3. Resize the window so that you can get at the .8bi file and dragit from your desktop into the folder in place of the older file.

Alternatively you can copy the unzipped .8bi file then go to step 2. and after removal of the old file, paste the new one in.

Close all windows and open C.S. locate a raw file and it shouldopen. Ifit still does not work then perhaps your camera is not supported by Adobe Camera Raw........yet.

Check here.http://www.adobe.com/products/photoshop/cameraraw.html

Hope this helps,

Stevekin.

Stevekin is offline   Reply With Quote
Old Dec 22, 2004, 4:04 PM   #4
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default

:G Big problem, My topic does not show up under any of the headings. If I look under Plub Ins & Actions and hit the Recent tab the topic does show up indicating I have 2 replys, but, the replys do not show. What am I doing wrong?

Re: The subject: My camera is an EOS20 so I know it works RAW. I just downloaded the latest 2.4 RAW file from Adobe and uncompressed it and placed it in the formats file, removing the old one. Camera Raw shows up under the Help file and I even put both files in and it showed them both. I do not have a RAW file on my computer, but was trying to download some from my camera and CS would not acknowledge it. It would find Jpegs however. Interesting enough, I could not find RAW files with the Canon program either so there may be something more.

Could it be that I set the file save on the camera as RAW only and not Jpeg/RAw?

Any other thoughts?

Thank you for a wonderful forum.


fullload is offline   Reply With Quote
Old Dec 22, 2004, 4:07 PM   #5
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default

PS to last post, none of my other plug ins appear to show up or work in CS either.
fullload is offline   Reply With Quote
Old Dec 22, 2004, 4:13 PM   #6
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default

I stated my last post wrong - Camera RAW does not show up under filters. I do have other filsters there. Sorry - my bad
fullload is offline   Reply With Quote
Old Dec 22, 2004, 6:58 PM   #7
Senior Member
 
DocX's Avatar
 
Join Date: Oct 2004
Posts: 114
Default

Make sure all of your plug ins are in the C:\Program Files\Adobe\Photoshop CS\Plug-Ins folder. Then they should show up in the filters list when you have a image open.
DocX is offline   Reply With Quote
Old Dec 22, 2004, 11:21 PM   #8
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default

Computers can be really funny. I tried all day yesterday to make the Camera RAW work and was totally frustrated. After reading your posts, I decided to look again and was able to offload RAW pics from the camera and then find them in CS. You guys are magic.

One more question if you don't mind. CS wants me to change my display to 724x1028 which is easy enough to do, but the print becomes so small I can barely read it. Is there a way to overcome this or do I just go blind.

A lot of interaction on this site, you guys are great.

Thanks in advance.:-)
fullload is offline   Reply With Quote
Old Dec 23, 2004, 1:32 PM   #9
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

Glad to be of help. To change your display, right click on the desktop to bring up the display properties, then select Settings, Advanced and change the DPI setting to suit. As you can see you can customise your settings, so have a play around.

Stevekin.
Stevekin is offline   Reply With Quote
Old Dec 23, 2004, 3:30 PM   #10
Senior Member
 
Join Date: Nov 2004
Posts: 276
Default

Steve

Thanks, but I was wondering if I had to change the display size and/or if you guys did something to upsize things so you could see print and related detail better. Or do all of you just have good.? LOL I know I can use large print from the display propereties, but is there a better idea?

Thanks
Golfer is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:01 AM.