Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Jan 15, 2005, 6:08 AM   #1
Senior Member
 
Canna W's Avatar
 
Join Date: Nov 2004
Posts: 1,038
Default

Good morning folk,

My PS Elements 2 seems dead when I ask it to browse for files, though is fine when I ask it to open files. This is boring becausein browse you get to see the thumbnails.

This problem is undoubted my fault ., as it was working fine yesterday... I don't know how to set about making it right, and would be most grateful for help.

Canna
Canna W is offline   Reply With Quote
Sponsored Links
Old Jan 15, 2005, 7:08 AM   #2
Senior Member
 
Join Date: Nov 2004
Posts: 935
Default

I think it's probably just something to do with the software getting messed up by itself. I've seen similar problems sometimes with photoshop 5.0, and the only way that I could rectify the problem was simply uninstall and then reinstall the software. I even tried altering the cache settings in photoshop when the problem occured...but the problem seems to be due to some other glitch.
Kenny_Leong is offline   Reply With Quote
Old Jan 15, 2005, 1:39 PM   #3
Senior Member
 
Join Date: Apr 2004
Posts: 170
Default

A few things to check:

At the bottom of the page, see if the browser title bar is there, and if so drag it up so it's visible.

If the browser has been minimized, there will be a small portion of the title bar at the lower left; click the maximze icon.

In the main menu bar, under "Window" make sure that "File Browser" is checked.

Hope this helps, Lou
derbunk is offline   Reply With Quote
Old Jan 15, 2005, 2:16 PM   #4
Senior Member
 
Canna W's Avatar
 
Join Date: Nov 2004
Posts: 1,038
Default

Hi Kenny & Lou,

Many thanks for your suggestions. In the end Lou your idea of pulling the browser bar up from the bottom worked! I just fished around and suddenly the browser was back.

A big thank you!

abw,

Canna.


Canna W is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:36 PM.