Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Mar 10, 2005, 6:59 PM   #1
Junior Member
 
Takeabiteatapple's Avatar
 
Join Date: Mar 2005
Posts: 4
Default

Im no noob as far as technology goes but......

I bought a 2005 Sony dcr-hc39e this month.I get married in July and i am going to trwal this camera around with me all day, the problem as we all know its lots of boring bits in between but (stay with me here) in the box i got Sony picture package to edit my movies.

I plugged in the camcorder as soon as i filled a tape ready to edit it. I hooked it all up correctly plugged in my firewire, placed the software in tray and tried install. It goes through the whole process of language, licence agrement and preparing to install then just as it begins the stage where a programs counts the percentage installed it just stops and closes the instalation down with noe error message and obviously none of the programe installed?????? i trieded installing with the camera switch off, not hooked up to my pc, firewire unplugged a re start, all theusuall things you would try but to no avail it just wouldnt install.

Before i took it back to Jessops to exchange it i tried it on my fathers PC and low and behold straight away 1st time it loaded???? so i took it back home put it on my pc same thing still wouldnt install. Now my system is fine never any problems at all. im getting real frustrated and have been using pinnacle 8 so i know the hardware works but i want to use the software.

Software :Sony picture perfect 1.5

System :http://www.packardbell.co.uk/product...ber=P852000701

Camcorder:http://www.sony.co.uk/PageView.do?si...r%2FCAM+MiniDV


Takeabiteatapple is offline   Reply With Quote
Sponsored Links
Old Mar 11, 2005, 11:39 AM   #2
Junior Member
 
Takeabiteatapple's Avatar
 
Join Date: Mar 2005
Posts: 4
Default

None can help after 22 views?
Takeabiteatapple is offline   Reply With Quote
Old Mar 12, 2005, 5:14 AM   #3
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

Might be your CD rom drive (or DVD drive).

Try another drive or install another program.

??????

Stevekin.
Stevekin is offline   Reply With Quote
Old Mar 12, 2005, 5:16 AM   #4
Junior Member
 
Takeabiteatapple's Avatar
 
Join Date: Mar 2005
Posts: 4
Default

Itried that mate and still dont work :sad:its driving me:?
Takeabiteatapple is offline   Reply With Quote
Old Mar 12, 2005, 6:15 AM   #5
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

Just seen the specs, nice camera.

Sorry, if you tried everything the same way on yours and your fathers computer, then it's pointing at yours. A number of factors come in to play with optical drives and media. Not all drives read all types of media, surfaces as well as format. If there is a bit of dust,muck or a scratch on the cd then one drive may still read it while another may not. The drive itself may be a little icky, depends how old it is.

Cheapest and quickest option would be to get an optical drive cleaning kit. Can be used again and on other drives. If it's not very old try cleaning the disc itself (examine this anyway). Possibly contact Sony and request another copy. It came free and I would imagine they would send you one for the postage, I'd hope so after spending the best part of a monkey for the camera.

All I can think of for now.

Stevekin.
Stevekin is offline   Reply With Quote
Old Mar 12, 2005, 7:24 AM   #6
Junior Member
 
Takeabiteatapple's Avatar
 
Join Date: Mar 2005
Posts: 4
Default

Thanks for the advice Steve, im from near you in Nuneaton it was there jessops i got the camcorder from good staff.
Takeabiteatapple is offline   Reply With Quote
Old Mar 12, 2005, 7:47 AM   #7
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

Yes, I always get my stuff from the Cov branch. They always match web prices too.

Hope you get it sorted.

Stevekin.
Stevekin is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:13 AM.