Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Mar 17, 2005, 1:34 AM   #1
Junior Member
 
Join Date: Feb 2005
Posts: 6
Default

Photo shop CS stopped on me and I had to reload, after doing so it will not open tiff files properly. I can open them in Image Ready and then edit in CS. If I resave in CS I can then open them. It's almost like it won't recognise a tag of some sort. Any Ideas?? CS is great when it works. Thanks
RGBPentax is offline   Reply With Quote
Sponsored Links
Old Mar 18, 2005, 8:09 AM   #2
Senior Member
 
Ronnie948's Avatar
 
Join Date: Oct 2002
Posts: 721
Default

Un-install it and re-load it. The file probably got messed up so it is missing something.
Ronnie948 is offline   Reply With Quote
Old Mar 18, 2005, 10:54 PM   #3
Junior Member
 
Join Date: Feb 2005
Posts: 6
Default

Thanks for the reply but been there done that 3 times. It seems strange that it will open up in image ready ok but not CSI can't see them being completely different programs as far as opening a file. Elements 2 will open in8bit and ACDSee the same.

Does anyone know if a tif file has been opened via conversionfrom 16/12bit to 8bit if it can beconverted backto a 16/12bit file or has the extra info been lost.
RGBPentax is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:05 AM.