Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Dec 26, 2002, 3:39 PM   #1
Junior Member
 
Join Date: Oct 2002
Posts: 3
Default Photoshop Elements 2.0 colors

When printing from PSE 2.0, there is a great red shift. From Graphic Converter or iPhoto, colors are great--virtually identical to the screen display. I have tried preferences of Full Color Management, No Color Management, and whatever the third choice is, all to no avail. I can accept a little difference in color screen-to-print, but the red cast is unacceptable in the extreme.
Is there a setting or preference I am missing? Using Mac OSX 10.2.2, and Epson PhotoStylus 820 printer.
Thanks for any insights/suggestion you may have.
CliffL is offline   Reply With Quote
Sponsored Links
Old Jan 3, 2003, 7:22 AM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 247
Default

I know it's no help, but I thought there needed to be some kind of response. I've been using Elements since it first came out and do a lot of printing and never had the problem you're talking about. I don't know enough about it to give you any guidance in finding the problem but I thought I would let you know that, at least as far as mine is concerned, it's not a universal problem.

I also bit the bullet and got Qimage for printing. I found that it prints the image better than any other program I've tried. It has a moderate learning curve but give it a try. They have a free demo you can d/l. The author moderates a forum here and you can get the url there.
E.B.West is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:47 PM.