Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Jul 17, 2005, 7:24 AM   #1
Senior Member
 
Join Date: Jun 2004
Posts: 213
Default

Just recently I bought an HP 8450 photo printer. It came with HP image zone editing software. Now I have been editing all my photos in Photoshop elements 2 for a year now and I have to saturate every photo because the colors are so drab. I even sold my D-70 because of this. The pics look horrible and I did not have the time to fix them all. Then I installed HP Image Zone. I opened some pics in the program and WOW!!!! The colors just jumped out of the screen. What gives? I paid a hundred bucks for PSE2 and this freebee blows it away as far as color reproduction. I checked all the settings on this software and its not doing anything special from what I can tell. So anyway, I open the photo in HP, do a little tweaking and whala. Owesome picture. I save it there in Jpeg. and it looks great in Infranview. I go to PSE2 and open the same photo to put on my signature stamp and Uggggg. There it is, same pic but the beautiful color is gone. This only happens in PSE2. I can save in PSE2 and reopen in HP and colors are still awesome. Infranview also. The colors are only absent in PSE2. Now after all my rambleing my question is: Is there some kind of setting I am overlooking in PSE2, a color profile I need to download or some color space problem. Now I know you are probably thinking " If it prints ok, why worry about it". I like to do all my editing in PSE2. And untill now I have been printing straight out of PSE2 to a Canon i960. And what you see in PSE2 is what you get on the printer. After a lot of proccesing. The photos look so much better straight out of HP with little processing. But the sharpening in HP is no where near as good as PSE2 and I cant put a signature stamp on my photos from HP Imagezone. I do not want to use 2 image editors for my photos cause all that re-saving ruins my pics.

So does anyone have an idea on how to fix my PSE2?
arowana is offline   Reply With Quote
Sponsored Links
Old Jul 18, 2005, 4:48 AM   #2
Member
 
BrianP's Avatar
 
Join Date: Dec 2003
Posts: 76
Default

Hi
It sounds like you are shooting in ARGB color space, but PSE is converting your files to sRGB.
Go into Edit>Color Settings and set it to 'Full Color Management', and you should be fine.

Brian
BrianP is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:49 PM.