Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Jun 28, 2002, 4:33 PM   #1
Junior Member
 
Join Date: Jun 2002
Posts: 2
Default jpeg attachments can't be opened

everythink worked fine until i installed photoshop 7.0 and apple quicktime was snuck in. i uninstalled quicktime. now my jpeg file attachments can't me opened by receiver. i have a broadband connection and send small files. any help would really be appreciated. thanks, george:
george fryer is offline   Reply With Quote
Sponsored Links
Old Jun 29, 2002, 3:49 PM   #2
sds
Senior Member
 
Join Date: Jun 2002
Posts: 158
Default

George, highlight the jpeg that you want to open and than hold down the shift key and right click. It should bring up several things that you can do, choose open with and left click on it. You then find the picture viewer that you used before and click on it and ok. This should reset your default viewer.
sds is offline   Reply With Quote
Old Jun 30, 2002, 8:38 PM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 668
Default

George,
Had the same problem after removing software in past. the pics (jpg) started being stored w/o the .jpg extesion. When person at the other end tried to open, the open with window would jump up and ask which program to open these type of files with from list. told them to pick Exploreer. Think I changed strorage location of pics and it started putting ext on agian.
Hope this helps.
Gary
Gary Senkus is offline   Reply With Quote
Old Jul 6, 2002, 11:39 PM   #4
Junior Member
 
Join Date: Jul 2002
Posts: 12
Default

... some geeky technical info ... :P

George:

i'm assuming you are using windows 2000/XP, you can right click on the file name, choose 'open with' and then find the program you want to view your image file.

Also, when install programs like photoshop, you have to make sure you don't let it open the image files by default. usually this is done in the installation process.

--------------------------

Gary:

Sometimes the setting of windows changes and it hides the extensions of the common file types. This particularly happens in win 2000/XP. Go to Tools > Folder Options > View and uncheck the "hide extensions for known file types".

If the other person doesn't have that file type associated with a program, it will ask to use which program for opening it, maybe like a .png file.
jadefox is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:48 PM.