Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Jan 11, 2006, 2:26 AM   #11
Senior Member
 
guillermovilas's Avatar
 
Join Date: Feb 2005
Location: Hasselt , Belgium
Posts: 794
Default

Well i`m happy that it works for you.....i`ve tried it too but without success.

guillermovilas is offline   Reply With Quote
Old Sep 17, 2006, 8:41 AM   #12
Junior Member
 
Raybonz's Avatar
 
Join Date: Sep 2006
Posts: 23
Default

This is a longshot but are you using a download accelerator to download this file? In the past some I had used them and sometimes they corrupt files for some unknown reason. I stopped using the accelerator and the problem went away.

Good Luck,
Ray
Raybonz is offline   Reply With Quote
Old Mar 10, 2009, 5:59 AM   #13
Junior Member
 
Join Date: Mar 2009
Posts: 1
Default

I was getting the same error, 'the interface is unknown'. The issue was resolved by enabling Event Log from Start -> Run -> msconfig -> Services.



Raybonz wrote:
Quote:
This is a longshot but are you using a download accelerator to download this file? In the past some I had used them and sometimes they corrupt files for some unknown reason. I stopped using the accelerator and the problem went away.

Good Luck,
Ray
manmin is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:31 AM.