Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old Jan 22, 2006, 4:08 PM   #1
Junior Member
 
Join Date: Nov 2005
Posts: 6
Default

Recently I encounter the following problem:

After I work on a picture (Crop, resize, contrast, saturation etc. - I usually create 2 layers), I "save" the file "as" : I use the number and instead of "edited1" I insert "layer". I flatten after saving and print. This way, I should be able to go back to the print also in a year if I want to edit it again.

Everything worked fine until a couple of days ago, when I return into the browser, I don't see the file that I just edited anymore. Instead there is a grayish frame with a fat questionmark. When I click on it, I cannot open it, but I get amessage that says something about a "Missing file" and if I want it to be reconnected. Sure I want it back. But then I get another message that reads: "The file cannot be included in the organizer bc the filename or path is too long or invalid."

What do I do? I don't dare to work on any files anymore as I don't want to lose them
difliz is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:53 PM.