Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Reply
 
Thread Tools Search this Thread
Old May 6, 2003, 12:40 PM   #1
Senior Member
 
observerguy's Avatar
 
Join Date: Jan 2003
Posts: 108
Default ZoomBrowser 4.0.2 E-Mail

ops: Excuse for the same post on the Panorama Forum!!! ops:

I installed Zoombrowser 3.2 and immediately installed the U/G to 4.0.2. It works great. However, it tells me I don't have a MAPI e-mail prog. However, I use Outlook Express. Anyone know what may be the problem?
FYI: on a swappable H/D on this same computer I did the same thing with no problem. ???
Thanks for any help.
Dan
observerguy is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:53 AM.