Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Fujifilm dSLR

Thread Tools Search this Thread
Old Dec 21, 2009, 3:59 AM   #1
Junior Member
Join Date: Dec 2009
Posts: 6
Default Err message - due to cold weather?

Hi all.

Still getting used to my new S3 Pro. One slight scare this week. I shot some snowy scenes here in Kent, England this week as snow is a rarity.

Whilst I was out and about the camera showed an "Err" message in the top LCD plate. Before the error message showed, the camera did make a buzzing\whining noise after each shutter press. . Although the CF activity light blinked when I got home most of the shots of the last 20 mins weren't captured.

The temp was about 0 Centigrade (32 F) and I was out for about 40 minutes.

Could it have been the cold? After being at home for an hour I was able to set the dial to M and snap a shot without the buzzing or error message
darragh is offline   Reply With Quote
Sponsored Links
Old Dec 21, 2009, 8:07 AM   #2
neilcrichton's Avatar
Join Date: Aug 2009
Location: Claresholm, AB, Canada
Posts: 79

I don't think the cold was the cause. I routinely shoot in our very cold winters, and have no problems. One possibility: high humidity causing freezing.
neilcrichton is offline   Reply With Quote
Old Dec 21, 2009, 11:36 AM   #3
Junior Member
Join Date: Dec 2009
Posts: 6

Thanks Neil. you know what it's like - you buy something off ebay and spend the next few weeks worrying if you've bought a dud.

I did come from a warm and humid house straight to the outside so there may have been condensation internally.

I've also just done a Discharge on the batteries that came with the camera - should have done it first thing but just charged them up and went shooting.

Seems to be behaving itself now but haven't been outside again yet.
darragh is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:25 AM.