Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Fujifilm X-Series

Thread Tools Search this Thread
Old Jun 9, 2013, 5:37 PM   #1
Senior Member
Join Date: Jan 2011
Location: Australia, New South Wales central coast
Posts: 2,808
Default AF question - how can you take a completely OOF image? (#2)

G'day all

This thread follows on from another in the Olympus SLR area

Background - many months ago Steve's was gracious to post a review from me called "the first 100 days with the Fuji X-s1". After 12 months of use I included a 1-year postscript to that review. The postscript was to the effect that out-of-focus issues still plague my camera to the point that -at times- I could easily hurl the thing off a cliff. It's a great pity as the rest of the camera is very good

Here's some images taken mid 2012 showing the oof effects I have to put up with [most times I just erase all images ~ this set I kept for reference]

image-1 ... the subject - a goose in the park wandering around looking for a handout. Camera-to-subject distance around 5 metres, late afternoon shaded light

image-2 ... now zoomed in a bit ~ you can see that the camera has focussed on the background

image-3 ... at max zoom - camera pointed to the body of the bird to try to focus - [before shooting the failed focus]

image-4 ... still at max zoom ~ now the camera starts to focus-hunt

image-5 ... and now the best of the bunch - after 3-4 seconds of focus hunting, it gives up & stops

I have sent multiple fuji-user-forum messages & personal emails to Fuji Australia without response. I am now ready to go to Fuji Japan and see if I can get a better result that way

feedback welcome
Regards, Phil
Has Fuji & Lumix superzoom cameras and loves their amazing capabilities
Google me at Travelling School of Photography Australia
Recent images at http://www.flickr.com/photos/ozzie_traveller/sets/
Ozzie_Traveller is offline   Reply With Quote
Sponsored Links
Old Jun 15, 2013, 2:44 PM   #2
Senior Member
Join Date: Sep 2011
Location: Bangor,North Wales
Posts: 3,691

I've never been confident of Fuji's HS line and X-S1 with regards focusing...
I ditched my X-S1 very quickly... and an HS30 also... and an older HS10 I had was never sharp even when it did focus... kind of...
My own theory is their sub-standard stabilizer system... making life very difficult for ANY AF system. It was fine at wide to medium zoom ranges, but hopeless beyond that... and with so much image movement it was no surprise the AF struggled continuously...
Switching from multi area AF to center area made little difference as did the various stabilizer settings....

I simply gave up on Fuji "bridges" which is a shame,because their older camera's of this class were quite good... I really liked my old S100fs and the S200exr.
Yes,they had their limitations (poor AF speed and burst/buffer) but once you got to know them you could work around their weaknesses and get great results- AND their AF WAS accurate and consistent- AND the stabilizers were fine...

Ozzie, Good luck with your quest for answers...

P.S. Is this in the correct section/forum...?

Last edited by SIMON40; Jun 15, 2013 at 2:48 PM.
SIMON40 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:35 AM.