Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Nov 20, 2006, 6:08 AM   #1
Junior Member
Join Date: Nov 2006
Posts: 2

Hello, I bought a S5500 in 2005 and recently I noticed that in some of my more recent darker images there are 2 white small star shaped pixels in the center of the images when I zoom into them.

Can anyone tell me what this problem is and how I can fix it?

Thank You
X-Chelon is offline   Reply With Quote
Sponsored Links
Old Nov 20, 2006, 12:35 PM   #2
Junior Member
Join Date: Apr 2006
Posts: 12

They could be so called "hot pixels" on the CCD image sensor. To be sure, you could try taking some pictures at the same ISO/exposure settings you used when the problem was noticed, but keeping the lens cap on the camera. If light spots appear in at the same spots on the dark pictures you just took, you are likely dealing with the aforementionned CCD issue ("hot pixels"), otherwise it could have something to do with the camera's optics (grime, damage, dirty filter, etc).

Now just to clarify, a few "hot pixels" are to be expected, but they should normally only start being apparent in fairly long exposures (in excess of a one second or so, depending on ISO equivalence and CCD design).
You might want to look at http://en.wikipedia.org/wiki/Dead_pixel for abit more info.

As for how to "fix" it (assuming it is a "hot pixel issue) :

1- If your camera has a (hot/dead) "pixel remapping" function, you might want to try it. Some cameras have the option in their menu, others can only have it done at the factory/service centre Though not directly Fuji, the following thread on another board might give you some insight on the subject. http://www.prophotohome.com/forum/ca...ns-policy.html

2- If your camera is in warranty, you could try contacting Fuji (or the third party warranty provider, if applicable) about the issue.

3- Manually editing out the undesirable pixels during post processing could be an option if the said pixels are only rarely apparent in the pictures you take.

4- If your editing software allows, you could write a script to replace the "bad" pixels with an average value calculated using adjacent "good" pixels.

5- There is a technique called dark frame subtraction. It is often useful in astrophotography, but might be of interest to you if you do a lot of long exposures
Have a look at http://www.astropix.com/HTML/J_DIGIT/JPG_DFS.HTM

I personally use a Fuji S9000 and have started experiencing a similar issue . As the S9000 does not seem to have a pixel remapping function in its menu (option 1), I have been using option 3 and considering options 2 and 4.

(I will likely post more about my experience in another thread. Has someone here had recent experience with Fuji's policy on dead/hot pixels ?)


darry is offline   Reply With Quote
Old Nov 21, 2006, 9:08 AM   #3
Junior Member
Join Date: Nov 2006
Posts: 2

Thank you for your helpful post, I've taken note of this. Unfortunately my 1yr warranty expired. I'm considering writing a script to take out these pixels. Even with faster shutter speeds I still see the pixels unfortunately, day time shots are usually ok though.

It is very frustrating still, but atleast i'm not the only one getting the problem..

X-Chelon is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:57 AM.