Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old May 5, 2009, 4:16 PM   #11
Member
 
Join Date: Nov 2007
Posts: 51
Default

Come on, you just had to one up me! lol I'd very interested to know if it works. If it does work, would you please let me know which seller you bought it from? I don't really need one, but that thing is just way too cool. It's the one feature I'd buy a Pentax k20d for over a k10d.
leaftye is offline   Reply With Quote
Old May 15, 2009, 5:16 PM   #12
Junior Member
 
Join Date: Apr 2007
Posts: 6
Default

Ok. I received the device on Monday, but couldn't test it until today. It is working like a charm! I'll post some pictures with it. The seller's id is magic.camera. I've seen there are devices just like the one I bought made for Pentax, that work with both k20d and k10d.

I'll post the time lapse test tomorrow.
agent__7 is offline   Reply With Quote
Old May 16, 2009, 3:05 AM   #13
Junior Member
 
Join Date: Apr 2007
Posts: 6
Default

Here is the time lapse test: http://www.youtube.com/watch?v=7lhvT7s-ugo . Best viewed in HD .
agent__7 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:07 PM.