Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Aug 12, 2003, 11:53 AM   #1
Junior Member
Join Date: Aug 2003
Posts: 7
Default S602z's slow EVF

Hi everybodY! I'm a newbie in this forum, so I apologize if I say something you akready discussed about.
My question, looking at Fuji S602Z, is if you have noted its EVF's slow refreshing rate: what you see in EVF
doesn't exactly follow the movements of the camera, and the image is "chopped", doesn't move smooth...
What you think about that? Am I wrong if I consider it a fault? If you compare its refreshing rate to that of Olympus C-740's
EVF you'll see what difference!Thank you for your answers!
madigrig is offline   Reply With Quote
Sponsored Links
Old Aug 12, 2003, 5:44 PM   #2
Senior Member
Join Date: Jun 2003
Posts: 228

To be honest I've never really noticed that :S
MrPogo is offline   Reply With Quote
Old Aug 12, 2003, 9:51 PM   #3
Junior Member
Join Date: Jan 2003
Posts: 18

Used in manual modes, manual W/B, you don't even notice. You will not have the jerky EVF either......
BigRed450 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:14 AM.