Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Jun 16, 2008, 8:21 PM   #1
Junior Member
Join Date: Jun 2008
Posts: 1

I have this fuji finepix S5600 camera which i bought 3 years back. I tried to transfer some photograhs on my computer ( i have already installed the fuji drivers) on this computer.

When I tried to transfer the photograph I saw that it opens up E:/New Folder and this folder is empty which i dont understand.

I have 256MB car and which is already full. I saw the E:/New Folder properties and this properies also show that lot of space have been used.

Earlier it used to open up a folder which was 100_FUJI and my pictures used to get transferred. (I had a different computer)

What I am dong wrong here. I dont have fuji fine pix cd anymore its really long time back i bought it ... is it neccessary to have the fuji finepix viewer to transfer the pics

Please please help urgently i require those pics.

bharat_tg is offline   Reply With Quote
Sponsored Links
Old Jun 17, 2008, 7:18 AM   #2
Almar's Avatar
Join Date: Sep 2006
Location: Swansea, Wales
Posts: 95

You can't have Windows XP then whichdownloads pics from all my cameras and I use Picasa to organise them and Paint.NET to do all the PP I want.

Do purchase a card reader. They're very cheap now and should solve all your problems.

Almar is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:38 PM.