Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Sep 21, 2009, 11:48 PM   #1
Junior Member
Join Date: Sep 2009
Posts: 1
Default S2 sensor, is this cleaning marks or on camera software issue


This is a photo I took of a grey card in RAW format. I enhanced the issue I have on my computer, by increasing the exposure and contrast and converting to greyscale. The lines you can see appear very strong in the shadows of photos taken and dominate the blue channel. The green and red channels have some of these lines but are not noticed. Any increase in exposure of RAW files on my PC will reveal these lines hidden in the shadows. The lines are not visible using usual JPG conversion from the on-camera software and neither are they visible in midtones or highlights with RAW images. Converting an image on my PC to black and white using the propriety RAW Fuji software has the lines but are very very unnoticed. Images captured using on-camera black and white option has NO lines at all.

The lines appear inside of what appears to be scanning lines of horizontal rows (on the photo I have shown here)...see photo.
I have thought the lines contained in the shadows were a cause of cleaning brush marks on the CCD, but the fact that they appear as new sets in rows points to on-camera software issues.
Anyone have a solution or have heard of similar issues and is my interpretation of what I think is happening incorrect?
Thanks in advance.

PS, the sensor has been replaced a few years back to fix the common black screen of death issue.

Last edited by CraziestOzzy; Sep 22, 2009 at 2:54 PM. Reason: link to photo disappeared
CraziestOzzy is offline   Reply With Quote
Sponsored Links
Old Sep 22, 2009, 5:04 PM   #2
Join Date: May 2009
Posts: 48

image not found-please fix the link so someone can help you out
nomad147 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:12 PM.