Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Mar 13, 2010, 5:15 PM   #1
Junior Member
Join Date: Mar 2010
Posts: 2
Default Fuji S5600 fault

Recently I've recalled that my ancient S5600 was gathering dust on the shelf so I decided to use it for a change. However I was surprised when I started shooting. I attach samples. I can only presume it's some kind of sensor fault. What is funny, the pictures on the automatic preview (the one that automatically follows the shot for 1.5 or 3 sec) are perfect. Also using live view on both the viewfinder and LCD the picture seems fine.

Also the shorter the exposure, the more visible the effect. It is not visible in long exposure (2s+). It is not affected by the ISO setting.


I was also thinking that the processing software might be the culprit. Is there any possibility of flashing the camera's memory and replacing it with older/newer drivers?
onesh0t is offline   Reply With Quote
Sponsored Links
Old Mar 15, 2010, 12:29 PM   #2
Join Date: May 2009
Posts: 48

its the cameras CCD-eventually it will fail all togethere-tooo bad the 5600 was a nice camera
nomad147 is offline   Reply With Quote
Old Mar 15, 2010, 11:53 PM   #3
Super Moderator
Hards80's Avatar
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046

I would agree. Fuji CCD's have had some failure issues in the past. You may contact Fuji, but I am not sure it would be worth the cost.

Last edited by Hards80; Mar 15, 2010 at 11:54 PM. Reason: oops, think one thing, type another.
Hards80 is offline   Reply With Quote
Old Mar 16, 2010, 11:03 AM   #4
Junior Member
Join Date: Mar 2010
Posts: 2

I have an excuse for an upgrade
onesh0t is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:22 AM.