Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Nov 1, 2010, 2:37 AM   #1
Junior Member
Join Date: Jan 2005
Posts: 2
Default High-pitched sound on 1080p soundtrack?

Hi all

Playing back 1080p video, there's a very high-pitched 'ticking' noise present on the audio track. It's not very loud, but loud enough when filming quiet movies.

Has anyone else heard this? I just spoke to Fuji UK and they say they have the same thing on the HS10 and other models as well.

<edit> I was sitting in a very quiet room mucking around with the camera, and realised that the HS10 makes this noise *all the time* - it's right at the edge of my hearing range, and ticks (or 'chirps') 220 times a minute. So if it's turned on, in still or video mode, it's chirping. No wonder it ends up on the soundtrack.

Apparently they send a monthly report to Japan with lists of customer complaints - if we get this prioritised it might get attention.

You can email fujitec@fuji.co.uk to register your desire to see this fixed.

Also how do I get 1.03? is there a build floating round out there? Is it worth it? Fuji advise it exists but isn't on their site yet. Mine arrived last week with 1.02 :-(



Last edited by mikestead; Nov 2, 2010 at 2:37 PM.
mikestead is offline   Reply With Quote
Sponsored Links
Old Nov 13, 2010, 8:55 PM   #2
Senior Member
Join Date: Jun 2004
Posts: 2,974

The sound is the rolling shutter inherent with this model. It is not the cameras strong suit but after all it is a camera not a video recorder. A video recorder does not make a good camera even with a photo feature put in it.
There was a report that someone sent their camera in and got it back with a 1.03 update. Thus far, there is nothing to support that there is a 1.03 update. The most recent is the one you have, 1.02.
vIZnquest is offline   Reply With Quote
Old Nov 14, 2010, 1:11 AM   #3
Junior Member
Join Date: Jan 2005
Posts: 2

hmmm...I'm not so sure - it is present in still mode.

I'm blown away by the camera's still and video capability, and this is the only niggle. Everything else is damn near perfect.

Here's a link to a sample video with the noise on it - you need to choose the 720p quality version to hear it. http://picasaweb.google.com/mikestea...OuYqZPG6YXbKg#

Fuji now have this link, I'll advise anything they come up with.


Last edited by mikestead; Nov 14, 2010 at 1:13 AM.
mikestead is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 6:13 PM.