Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Apr 7, 2011, 9:57 AM   #1
Senior Member
Join Date: Mar 2011
Location: India
Posts: 211
Default Fujifilm HS20 focusing issue while shooting videos

I was confirmed that I will buy a Fujifilm HS20EXR camera as its available in my country, but certain issues have backed my intentions...

After reading and seeing some videos on youtube regarding the focusing problem of the camera which on video shooting, I think that Fujifilm has to address this issue and come out with a relevent solution so that the camera becomes a great asset.

At one site, someone has recommended that switching off the Advanced Anti Blur in the set-up menu may work with the trick of focusing during video shooting to work.

As, I personally do not have the camera, I would like to request the forum members who are proud owners of their HS20 to check this setting and shoot some video and post comments, replies and sample videos.

Thanks in advance.

Saket Bajaj.
saketb is offline   Reply With Quote
Sponsored Links
Old Apr 7, 2011, 1:58 PM   #2
Senior Member
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,051

I found that when you zoom in and out fast yes it takes a second to get back in focus but when I zoom slowly it keeps in focus. I have the advance anti-blur mode turned off in the main menu. Granted I only shoot in the 640x480 mode.

Photo 5 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:01 AM.