Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Oct 20, 2011, 12:44 PM   #1
Senior Member
Join Date: Jul 2010
Location: England
Posts: 181
Default HS10 Possible dead pixel

I have a bit of a problem with my HS10. In dark conditions I notice a purple dot on the lcd, it also appears on the evf. However when I hold the shutter button down halfway it disappears only to come back when I release. Nothing shows up on the photos though and it isn't always theree, so do I need to worry? Posted on Fuji forum as well.

Last edited by Kenzie; Oct 20, 2011 at 12:51 PM.
Kenzie is offline   Reply With Quote
Sponsored Links
Old Oct 20, 2011, 3:24 PM   #2
Senior Member
Join Date: Jan 2011
Location: Australia, New South Wales central coast
Posts: 2,808

G'day Kenzie

Hmmmm ... at first glance - if you can see it in both the evf & lcd screens it suggests something in the image processing department - however, as it is not appearing on the saved image, it clearly is not the primary sensor, nor is it something from the image-recording side of things

I guess it provokes several Qs...
is it a large dot or a small annoying dot > and does it bother you?
does it change size/colour with zoom lens mms?
does it change brightness with the ambient light levels - ie is the electronics of the system compensating during viewing
etc etc

Maybe others here can throw more 'light' onto your coloured dot !!
Regards, Phil
Has Fuji & Lumix superzoom cameras and loves their amazing capabilities
Google me at Travelling School of Photography Australia
Recent images at http://www.flickr.com/photos/ozzie_traveller/sets/
Ozzie_Traveller is offline   Reply With Quote
Old Oct 21, 2011, 11:51 AM   #3
Senior Member
Join Date: Jul 2010
Location: England
Posts: 181

Well the little bleeder won't appear! As far as I remember it doesn't change shape or colour and I think it gets more noticable the darker it gets. My first HS10 did this. If it's not affecting the photos then I can live with it!
Kenzie is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:51 PM.