Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Sep 9, 2002, 8:41 PM   #1
Junior Member
Join Date: Sep 2002
Posts: 1
Default Fuji FinePix F601 & Dell Inspiron 8200!


I just bought a Fuji FinePix F601 digital camera. Something strange is going on so I thought I would post here before calling into Dell.

With the camera turned OFF, I connect the USB cable to my USB port and to the camera...the computer recognizes a device has just been connected to the computer but it gives me a error message saying the device caused an error with a YELLOW "!" mark...the entire message is in RED.

With the camera turned OFFI connect the USB calbe to my USB port and to the camera, I get the same error message as stated above but when I turn ON the power to the camera, the computer recognizes the device CORRECTLY as "Fuji FinePix F601" and everything is great! I can then download or upload pictures to or from my smartmedia.

This is what I don't understand. How can my computer be recognizing ANY device that is NOT turned ON? I have NEVER connected a digital camera to a computer system with the power turned OFF, and had the computer recognize that something was just connected to it, only when I turn the device ON does it do that.

So I called Fuji technical support, they had me connect it to my roomies computer...it's an older HP computer...I think an AMD Athlon 850MHZ system...anyways I connected it to that with the camera's power OFF, it recognizes the camera as the Fuji FinePix F601...this is with the camera's power turned OFF. I don't get it?

So Fuji said something was wrong with my computer since I didn't get the error message on my friends computer. We are both running Windows XP Home Edition.

I also removed the battery from the camera...NO POWER now...reconnected the cable between the camera and the computer and I STILL get the error message. Isn't this strange?!

Anyone have any ideas on what might be causing this?
BlowRim is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:42 AM.