Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Jul 29, 2004, 10:17 PM   #1
Junior Member
Join Date: Jul 2004
Posts: 12

I have a question. I'm sort of new to my camera, so please forgive me if I sound too "amateur". Anyway, I took some pictures and I plugged the camera into my computer, installed the software, and everything worked fine. Well, as I was viewing the pictures I took, I noticed that in all honesty, the pictures I took looked far more clear on the camera and through the viewfinder then they were on the computer.

So my question is, why is this? The pictures also looked fine when the computer generates a preview, but once you click on them, the quality is just not as good as it is otherwise, you know? It's not really that the photos are blurry, either. Is it the DPI? Is it the size of thefile or the picture? I really don't know.

Any help would be vastly appreciated.

richardyoung is offline   Reply With Quote
Sponsored Links
Old Jul 30, 2004, 2:20 PM   #2
Junior Member
Join Date: Jul 2004
Posts: 10

I just got my s7000 yesterday and I noticed the same thing and was going to post about it. When I plug it into the TV its super good quailty, but on the pc its nasty and graniy. I turned down the LCD birghtness to match with my computer, that helped some with getting the two to match but still not good.

junglereptiles is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:41 PM.