Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Jun 6, 2005, 8:24 PM   #1
Junior Member
Join Date: Apr 2005
Posts: 2

What whould be the best settings to use on my s5100 while taking pictures indoors......to avoid blurry photos?

I am going to be shooting graduation photos inside a auditorium at a distance where the flash will be ineffective.

thanks Leo
kowal is offline   Reply With Quote
Sponsored Links
Old Jun 7, 2005, 12:21 AM   #2
Senior Member
CCWKen's Avatar
Join Date: Mar 2005
Posts: 221

It's hard to say without knowingthe lighting situation--Stage lights, etc. Blurry pictures come from two movements, yours and your subjects.I would use a tri- or monopod to limit your movement. Stop-action of a person walking can usually be handled with 1/100 shutter speed; However, I don't like that type of photo. I perfer shots of the acceptance. Stop action of a person walking has always looked awkward to me.

You may have to take a few trial shots with the lighting. If you're taking zoom shots, try to keep the brightest areas framed. As long as there's good contrast in your frame, the S5100 will do a great job with auto focus, even at full zoom. Your main concern will be the lights. If you stay with Auto, white balance should be ok and the camera will automaticaly push the sensitivity up to 366, if necessary.

If you get a warning in auto (with your trial shots),change the sensitivity (ISO) to 400 and try it again. If you still get a warning, you'll have to change the mode from Auto toShutter Priority and select at least 1/100. In SP, you can then bump the EV compensation up a click or few.

One other item, go in and turn "Power Save" OFF so you control when the camera turns off.
CCWKen is offline   Reply With Quote
Old Jun 7, 2005, 11:27 AM   #3
Senior Member
Join Date: May 2005
Posts: 1,058

I would agree with everything that has been said. Another thing you might try experimenting with would be to put the camera in shutter preferred mode and set the shutter speed at 1/100 and see if you have enough light. Don't be afraid to use a higher ISO setting if necessary.
jphess is offline   Reply With Quote
Old Jun 7, 2005, 1:24 PM   #4
Senior Member
Join Date: Jan 2005
Posts: 149

I concur, you may have to set ISO on 200, or 400, while in Auto mode but you should get some decent pics.
MikDee is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:20 PM.