Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Jun 8, 2005, 5:54 PM   #11
Join Date: Oct 2004
Posts: 34

From a (very) untrained eye, great pictures, Mel. I especially like the ones of the eagles. I've got a soft spot for eagles, as I work on the West Coast of Canada where they're fairly common. It's not unusual to come in from working on the water (I'm in the Navy), and find them taking a break on our jetty. This guy was caught from about 40 ft away with my 5100 on auto.

Attached Images
rds is offline   Reply With Quote
Old Jun 12, 2005, 6:40 PM   #12
Junior Member
labirder's Avatar
Join Date: Apr 2005
Posts: 29

Great photos, and the images are really sharp and clear. I have a fuji s5100 and my shots are even close to yours in quality. Would you mind tellingme/us what setting you use beside the ones you have already given. I'mwondering if my mediocre shots are me or the camera!

Thanks! Bill
labirder is offline   Reply With Quote
Old Jun 13, 2005, 12:01 PM   #13
Senior Member
Join Date: May 2005
Posts: 493

Thanks for the feedback bill. The zoo shots were in program mode (P on the camerea). This mode is basically automatic. The only thing I changed using this mode is the ISO setting and the exposure compensation.

The "guy on a lake" shot was in fully manual mode (except I used Auto focus). I changed the aperture, shutter speed, and ISO setting to get the right reading on the light meter and have a fast enough shutter time to not have camera shake at full telephoto.

I'm new to photography and for the must part these shots were in automatic mode.

I do use ISO 200-400 for shade and ISO 64-100 for sunlight most of the time. I do notice the colors are more dull at ISO 400.

nelmr is offline   Reply With Quote
Old Jul 3, 2005, 2:04 AM   #14
Senior Member
sincerecowboy's Avatar
Join Date: May 2005
Posts: 116

those pics were great. I just got my S5100 and im having trouble with pics being blurry at full zoom. Not sure what i should put the settings on to get better pics. Im a beginner lol but yours are great
sincerecowboy is offline   Reply With Quote
Old Jul 6, 2005, 8:58 AM   #15
Senior Member
joelw135's Avatar
Join Date: Nov 2004
Posts: 310

Are you sure it is not motion blurr? I have a S5100 and haven't had problems, and I have taken many telephoto at full zoom and with TCON-17 hand held.
joelw135 is offline   Reply With Quote
Old Jul 21, 2005, 11:02 PM   #16
Junior Member
saint seiya's Avatar
Join Date: Jul 2005
Posts: 1

those are some awesome pictures
saint seiya is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:06 PM.