Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Aug 30, 2005, 10:28 PM   #1
Junior Member
nlsnow's Avatar
Join Date: Jun 2003
Posts: 19

I've had my Fuji F10 for less than a month, and have noticed a lot of moire problems with shots in both high and low light. I'm definitely an amateur photographer and know my technique is not the best, so I was wondering if it is something I am doing or if it is the camera. Also, can it be easily corrected with photo editing software? It is a bummer having light and dark horizontal stripes across people's faces and shirts! Thanks for any advice.
nlsnow is offline   Reply With Quote
Sponsored Links
Old Aug 31, 2005, 1:09 AM   #2
Join Date: Jul 2005
Posts: 39

Can you post a sample for us? I've had the F10 since the end of May and have yet to experience anything resembling moire. Perhaps I just haven't taken a picture of an appropriate subject yet.

However,in the photo ofSan Francisco's Transamerica Tower from dcresource.com's F10gallery (sorry, linking directly to the picture seems to be forbidden) doesn't show any moire in the upper portion of the pyramid. And it's the kind of subject which would show some, if the camera had a problem with moire.

I'm wondering if it's just your camera.

To answer your question, there is a program that was mentioned in Steve's review of the Nikon D70 called Fred Miranda's Moire Reducer which supposedly will greatly reduce or eliminate the appearance of moire in photos.

Love your avatar, by the way.
sjseto is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:17 PM.