Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Dec 6, 2005, 11:54 PM   #11
Junior Member
Join Date: Oct 2005
Posts: 27

Just wondering.....Are you guys getting sharp pictures in Auto Mode or do you need
tweaking to get the good sharp shots.
Edster77 is offline   Reply With Quote
Old Dec 7, 2005, 10:42 AM   #12
Senior Member
Join Date: May 2005
Posts: 1,058

I don't like to post a lot of pictures on these forums because I don't think of the people see what I see in the pictures. It's kind of like how every grandparent thinks they have the cutest grandchildren in the world (Of course, I really do :love. But the reason I'm posting this picture is to show the detail in the little spindles on the stems. This is a fairly aggressive crop (about 20 percent of the original image) and in my opinion there is still some pretty good detail in the picture. There are some problems with the picture, but that's because I still haven't learned how to take close-up images. And I cannot fault the camera for that. But I think the detail is very good. This is not a picture that I think is a good picture in its entirety. It is only presented to illustrate the detail capability of the S9000.
Attached Images
jphess is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:27 PM.