Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Jan 19, 2006, 12:12 AM   #1
Senior Member
superakuma's Avatar
Join Date: Dec 2005
Posts: 550

Is it me or is it the camera that sucks at manual focus? I thought it was hard and painfuly slow to try to focus the camera on a close up object without any lense, on it. Now with the Raynox DCR-250 lense on it, it makes it impossiable to try and focus.

Do anyone have the Fuji S5200/S5600 and have this lense on it? Is there a trick to get the camera to focus on the subject? Auto focus is out of the question, the manual focus oops. I cant wait until I get a dSLR

MODs please move this to the fujifilm forum. I thought I was viewing the NON SLR fuji forum while I was posting this. Thanks
superakuma is offline   Reply With Quote
Sponsored Links
Old Jan 22, 2006, 11:25 PM   #2
Join Date: Dec 2005
Posts: 62

According to the Raynox website, for the S5200, you have to be 115mm or 4.5inches away from the subject to get the object to focus.

curtisfun is offline   Reply With Quote
Old Jan 24, 2006, 10:25 AM   #3
Senior Member
dijkx's Avatar
Join Date: Sep 2005
Posts: 109

You can only use the Raynox lens if you are in full zoom(or nearly full zoom), you have to focus by moving your camera. I use the Raynox-250 with my S9500 and it works perfect. The focus distance is about 11.5 centimeters.
Attached Images
dijkx is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:51 PM.