Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Thread Tools Search this Thread
Old Apr 24, 2006, 4:09 AM   #1
Junior Member
Join Date: Mar 2006
Posts: 3


Can anyone help or explain this, When I take pictures in RAW mode and then get them onto my computer and open them in S7RAW or Finepixviewer, the pictures come out at 10 megapixeles not 5. The sensor is supoosed to be 5.1 megapixels.

Any Ideas?
Rufus Fook is offline   Reply With Quote
Sponsored Links
Old Apr 24, 2006, 10:30 AM   #2
Senior Member
Join Date: May 2005
Posts: 1,058

It is sort of a complicated thing (for me) so my explanation isn't going to be very clear. But perhaps it will spark a more concise answer from someone who does understand. The pixels from a Fuji super CCD have some sort of a diagonal configuration that when I have tried to read and understand the explanation it sounds to me like they are "split" diagonally. S7Raw records that split and therefore reports the 10 MP size. The picture really isn't any bigger. For what it's worth, Adobe Camera Raw reports your raw images at the advertised 5 MP. However, there are some individuals who like the idea that they are shooting a 10 MP image, and they will likely tell you how wrong I am.
jphess is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:40 AM.