Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Oct 21, 2006, 4:45 AM   #1
Junior Member
Join Date: May 2003
Posts: 9

Camera: one month old Panasonic DMC-LZ5
SD card: 1 GB SanDisk Ultra 2 (about one year old)

The same type problem illustrated in the attached photo happened for about 20 shots in a row. I have had many good pictures taken before these corrupted ones, and some good ones since. So, I don't know if this is a problem with the camera or the SD card. As far as I know, there was no change in settings on the camera for any of the shots. Strangely, the pictures look OK on the camera screen and as thumbnails, but when I dbl. click to bring the pictures up, this is what I get. Any thoughts on how to avoid this problem again would be appreciated.
Attached Images
ellisrue is offline   Reply With Quote
Sponsored Links
Old Oct 21, 2006, 6:18 AM   #2
Nagasaki's Avatar
Join Date: Jan 2004
Posts: 897

If I had to guess I'd think it's a camera problem.

Things to try.

1) Reformat the card in the camera.

2) Borrow a card from a friend.

3) try your card in someone elses camera.
Nagasaki is offline   Reply With Quote
Old Oct 21, 2006, 10:04 AM   #3
Senior Member
Join Date: Aug 2002
Posts: 851

Am I correct in assuming that this is what you get when you view the images on your computer? If so, how do you transfer the images from your SD card to the computer?

If you use some software that came with the camera to transfer directly from the camera to the computer, then I would suggest trying a card reader and manually transfering the images.
amazingthailand is offline   Reply With Quote
Old Oct 21, 2006, 10:37 AM   #4
Junior Member
Join Date: May 2003
Posts: 9

I'm an old guy and it really should not surprise me any more about the power of the web, but I am still amazed that I could post a note from Florida and within a few hours, receive replies from the U.K. and Thailand. Thank you both.

The only unusual thing regarding the series of corrupted photos that was different from my usual routine is that since I took these shots while visitiing our son in another town, he used his cardreader to put them on his computer first. Is it possible that his cardreader could have corrupted the files on the SD card? When I brought the card home and used my cardreader, the same corrupted pictures came up. I did re-format the card in the camera after I did the transfer here at home. Shots I took on the card after he had used his cardreader came out OK.
Thanks again for your thoughts.

As an aside, I do like the Panasonic camera, especially the 6X zoom feature, but I definitely do not like the fact it does not have an optical viewfinder. I have had several digital cameras over the years and have just about always used the optical viewfinder, so I did not realize how many times it is just impossible to see clearly what you are shooting with just the screen to look at. It really does make these cameras with no optical viewfinder a "point and shoot" camera, hoping that what you want in the view is what you get. I notice that many new smaller cameras now do not have the optical viewfinder, and I consider that a real step backwards.
ellisrue is offline   Reply With Quote
Old Oct 21, 2006, 10:46 AM   #5
Senior Member
VTphotog's Avatar
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,164

If the relevent pictures are still on the card, I would try copying them to the computer again. First, be sure that your camera battery is fully charged. I have seen instances of this type of problem caused by bit loss when downloading.

VTphotog is offline   Reply With Quote
Old Oct 21, 2006, 5:04 PM   #6
Senior Member
Caboose's Avatar
Join Date: Feb 2005
Posts: 625

one other thing that corrupt the images on the card is if it was removed from the camera while the camera was still on. This happened to me, after I removed the card and downloaded the pictures I noticed when I went to put the card back in the camera it was still on. Those pictures downloaded just fine, but the next series of pictures I took using that card had some corrupt images. I tried using some rescue software to save them but with no luck. That card set by my card reader now as a reminder.
Caboose is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:17 PM.