Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Jun 21, 2003, 1:05 PM   #1
Junior Member
Join Date: Jun 2003
Posts: 1
Default Use of VOSONIC X drive II VP2060 portable storage device

HOW TO USE VOSONIC X DRIVE 11 VP2060 . I bought this unit so I could take my smartmedia 128 cards on a trip and store the images. I am having problems transferring ... do not know why. Unit is charged.

It came with a 20GB drive, and a small USB round CDrom 2.0 compatible. What is this for??? It is about 3" in size. Manual not helpful. It was suppose to transfer in about 3 minutes, but nothing happened. I thought perhaps I put smartmedia card in wrong, but think not. When I turned upside down, LCD panel said there was no card in unit. So turned it over and tried doing it that way. I will exhaust battery trying all these steps.

I also tried using the VP2060 as a reader with USB cable. I opened on my computer the MY COMPUTER icon, and saw the (4) removable devices, but after putting smartmedia card into unit, no images were in folder. What am I doing wrong???? Need help. Device also says I must use "stop" on task bar ,or I can cause a crash on my computer. My system is Windows ME which came with computer. They said I do not need drivers for Windows ME, so I have not downloaded anything. Not sure what version of ME I have. I am frustrated.

Also, somewhere I read you have to fomat the hard drive in this unit, but since it came with a 20gb drive, I assume it would be formatted. Could this be a problem??? How do you format this drive, or it formatted???

I have a Sandisk reader, and that I know how to use. It creates a removable disk, and I just look at my images through Camedia software. I own an Olympus 2040, and need this new VP2060 for a travel trip for storage purposes.

Any help will be appreciated. Need basic steps to use this Vosonic VP2060. Bought unit over internet ...
bbabrams is offline   Reply With Quote
Sponsored Links
Old Jun 22, 2003, 4:41 AM   #2
Frank Doorhof's Avatar
Join Date: Mar 2003
Posts: 2,320


First off you have to format the supplied HDD if it is not done.
Please look if there is a extra removable HDD added with a 20GB capacity, if not than you have to format the HDD.

Also check if there is a HDD inside.
When the unit is fully charged don't connect to your PC and press on, do you hear a drive spin up ?

After formatting the HDD it's very easy to use.

Don't connect the drive to your PC and put in a card in the slot. Then start up the machine and press copy, if all works well the card should be copied to the internal HDD, shut down the unit.

After that take out the card and connect the unit to your PC, and press power to power it up. ME should find the readers and the HDD and you can search for the folder with your images.

Because the X's drives have no verify please always format your card in your camera and don't remove pictures in between, it will go without problems in 99,9% of the time but sometimes it can be confused with fragmented cards (I never experienced this however).

Frank Doorhof is offline   Reply With Quote
Old Jun 22, 2003, 12:07 PM   #3
Senior Member
Join Date: Aug 2002
Posts: 1,910

USB 2.0 is a faster USB connection (although in most cases it will work with USB 1.1 if that's all your computer has, just it will run slower). USB 2.0 is 40Mbps while 1.1 is 12Mbps.
Mike_PEAT is offline   Reply With Quote
Old Jun 22, 2003, 5:17 PM   #4
Senior Member
Join Date: Aug 2002
Posts: 1,910

To answer your personal message (PM) to me, I know very little about the device except what I've read online. I've only answered the part about the USB because it's a very common question about USB in general.

BTW, it's best to continue discussing the issues in the message thread itself and not use PM because someone might see something in a reply and have an idea of what's going wrong, or the reply may help someone else with the same question/problem. The only time to really PM is if there's something personal (IMO).
Mike_PEAT is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:51 AM.