Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Sep 28, 2003, 5:25 AM   #1
Junior Member
Join Date: Sep 2003
Posts: 1
Default CANON IXUS 400 + adobe premeier 6 problem


I have just purchased a CANON IXUS 400 itís a superb camera but unfortunately I have a problem,

I was hoping to shoot video using the movie mode and edit them in premiere 6.0 but every time I try and open or import a file it tells me that I am using a "unsupported compression format"

Can anyone help? is there a plugin or something i need ?
dbruce is offline   Reply With Quote
Sponsored Links
Old Oct 6, 2003, 9:01 PM   #2
Junior Member
Join Date: Sep 2003
Posts: 29
Default Adobe

I checked your cameras specs and it looks like it records AVI video files, can't see why Premiere will not open that. I have had problems myself with that program not recognizing file types but it is certain JPEG images that I try to import that it will not recognize, and I cannot figure out why, it will acknowledge some but not others. I will look into it more and see if I can help you. Maybe you could post on a forum on the Adobe site.
sir_snaps-a-lot is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:35 PM.