Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Jan 12, 2009, 6:22 AM   #1
Junior Member
Join Date: Jan 2009
Posts: 1

Hello - I am a brand new member and I also have very limited knowledge about computers and burning dvds so I will try my best to explain my problem and it would be awesome if anyone could help.

I have a sanyo xacti digital movie camera which I bought in Hong Kong. The program which came with it is the MovieFactory 5. The video that I am recording comes up on my computer as MP4 when I am looking at the file.

I go through the program and it all looks good and then when I go to burn it it comes out shaky and jaggered. I have read on some discussion boards that this is due to the field order which I need to change. This 'field order' is that on my camera or in the program, as I don't know where to look for this. I am in Australia so I think we need to use the PAL system but I have no idea where this field order is to change, can anyone help me??

Thank you so much for listening, I look forward to any help at all...

PS Does this mean all the video I have can not be watched without the shakiness or can I reuse it once it is fixed?
jayndani is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:21 PM.