Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Apr 1, 2009, 10:12 AM   #1
billy's Avatar
Join Date: May 2004
Location: Ohio USA
Posts: 1,561

Steves-Digicams.com will be migrating to new servers at Internet Brands today, starting at 1PM ET (10AM PT). Like our Forums, Steves-digicams.com will be housed in a new Datacenter with added redundancy and stability to its current platform. During this migration, we have a planned outage of about three hours. Those who visit the site during that time will see an "In the Shop" page. Once the migration is complete the homepage will be restored.

After the site is back up and running, some users may experience problems due to DNS caching. Globally problems may occur up to 48 hours. However, the issue may resolve faster depending on how quickly a users ISP refreshes their DNS.

It is important to note certain routine problems may arise post-migration (for example, slowness in parts of the site, broken image paths, etc.). Unfortunately we will not be able to identify these issues before the migration is complete. If you experience any change in behavior from the site please report them by sending an email to IBcommunity1@internetbrands.com or by posting in our Contact Steve's section on the Forums.

Thank you all for your patience!

Steve's Mgmt
billy is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:04 PM.