Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Sep 3, 2009, 4:54 PM   #1
Junior Member
Join Date: Sep 2009
Posts: 1
Default Mic in for the Vixia HF100

Hi guys..

Ok, if one of you can help to resolve this problem, I will be ultra impressed and grateful! No kidding.

I have an Vixia HF100. It's great. But I am having a HELL of a time with recording in stereo.

I have a music studio. I am basically running the line out from my boards (via a stereo 1/4" female to 1/8th male adaptor) into the HF100 mic in. In other words, the left and right 1/4" outs run into a 1/4" female to 1/8th male adaptor into the HF100. I've also done the same with the left and right RCA outs.

Today, I bought a 1/8th male to double RCA female splitter and it's still tracking audio to the left channel only.

My boards have individual left and right outs (both 1/4 " and RCA). So, I'm doing a sort of reverse split, as it were.....2---> 1 into the camera. I actually have also tried the phones out of my board, which is one stereo 1/4" out. I then converted that to a 1/8" into the camera, and STILL only the left channel.

There has to be a way to run audio directly in and record in stereo. If the camera accepts an external microphone, I can't quite understand how it wouldn't accept a line input, mono or otherwise.

It WON'T record in stereo. It's driving me nuts. It's recording strictly to the left channel. I know I am missing something fundamental.

kenrubees is offline   Reply With Quote
Sponsored Links
Old Nov 9, 2009, 12:14 AM   #2
Junior Member
Join Date: Nov 2009
Posts: 1
Default Hf 100


I would appreciate any help too. So far my research suggests you can't record in stereo? Check this thread about using an adapter:


Thanks in advance,
PatrickC is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:56 AM.