Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Dec 25, 2003, 11:24 AM   #1
Junior Member
Join Date: Dec 2003
Posts: 4
Default Advice on a pixel problem with my S4

When taking movies with my S4, I have noticed two "spots" on the movie that almost seem like opaque dots, very small, but definitely noticeable. Its almost like there are small dust specks on the lenses, but they have been cleaned. When I take an individual frame from the movie scene and past it in PhotoShop, and enlarge it, it looks like each spot is two pixels stacked on top of one another, and always much brighter than those around them.

The movies were shot in a dark environment, and I used some software to turn up both the contrast and brightness considerably. When the movies are viewed un-edited, they are way to dark to see. It also seems that the the first of three movies taken was free from this problem, and the last of the three was the most noticeable (all three taken one right after the other and about one minute in length), so perhaps it has something to do with the camera "warming" up. Also when I take a movie in brighter surroundings, the problem is not noticeable.

When I take a still photo, I really don't see the spots (I guess its much easier to pick out on a movie when everything is moving around, and spots are staying still), but it's still bothering me. If this is within acceptable limits for digital cameras, then I can live with it, but if this is not "normal", then perhaps I will exchange it. Just wondering if anyone has any experience with this problem.

Just as an aside, I have taken pictures with the lense covered completely, and when the resulting jpg is viewed, there are no white, or bright spots on then image, mostly all black. It only seems to show up the movies (although I have just got the camera, and haven't done extensive testing yet).
flyboy320 is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:50 PM.