Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Oct 12, 2012, 3:46 PM   #1
Junior Member
Jess Pidlin's Avatar
Join Date: Oct 2012
Location: South central Virginia.
Posts: 14
Default Anybody having trouble with Photoshop?

I'm not able to download anything to Photoshop today . I get a "error on page" each time I try to upload a picture. Is this a Ps problem or my computer's problem. Anybody got an idea?

Need help

Jess Pidlin is offline   Reply With Quote
Sponsored Links
Old Oct 12, 2012, 5:22 PM   #2
Senior Member
VTphotog's Avatar
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,062

There are a lot of possibilities. Without more details on your procedures, the best thing I can recommend is to try a System Restore to a date when everything worked.

VTphotog is offline   Reply With Quote
Old Oct 22, 2012, 10:52 AM   #3
Senior Member
Calicajun's Avatar
Join Date: Jun 2007
Location: Quartz Hill, CA
Posts: 3,434

Can't help you with your problem, sorry. My problem with PS CS6 is there are just too many books on how to use PS and I haven't been able to understand any of them yet.
Comments always welcome.
Calicajun is offline   Reply With Quote
Old Oct 23, 2012, 4:36 AM   #4
Senior Member
wave01's Avatar
Join Date: Jun 2010
Location: North West England
Posts: 1,733

what you trying to upload and to where
wave01 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:45 PM.

SEO by vBSEO 3.6.0 RC 2