Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Reply
 
Thread Tools Search this Thread
Old Nov 3, 2012, 6:09 PM   #1
Senior Member
 
Marawder's Avatar
 
Join Date: Oct 2010
Location: Geneva, SWITZERLAND
Posts: 663
Default This is unbelievable!

Being the pixel-peeper that I am, I've noticed today while editing some photos with Camera Raw that the Masking button SMEARS detail!

Looky here:




I'm using CS 5.5 with the latest update for ACR...do you think there's something wrong with my software, or is this "normal" behaviour?
__________________
Sony α
dSLR-A580
Minolta AF 35-70mm f/4
Sony DT 50mm f/1.8 SAM

Tamron SP AF 17-50mm f/2.8 XR Di-II LD
Tamron SP AF 70-300mm f/4-5.6 Di USD XLD
Marawder is offline   Reply With Quote
Sponsored Links
Old Nov 4, 2012, 7:01 PM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 3,895
Default

I haven't used ACR for a while, but from what I recall, the masking function is used to reduce halos and artifacts caused by the sharpening and detail settings, so if the sharpening and detail are set low enough not to cause these things, you don't need to use masking, and it would, when set high tend to blur edges a bit.

brian
VTphotog is offline   Reply With Quote
0
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:47 AM.




SEO by vBSEO 3.6.0 RC 2