Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Jan 4, 2013, 10:01 AM   #1
Junior Member
Join Date: Aug 2009
Posts: 13
Default Canon T1I does not autofocus

I am having trouble with my Canon T1I. I will not auto focus on objects up close (within 4-5 feet). It takes pictures from a distance fine but not up close. Any ideas what could be wrong? I have tried to take up close pictures in many different lighting situations with no luck. Worked fine until yesterday...
lcmnichols is offline   Reply With Quote
Sponsored Links
Old Jan 4, 2013, 12:22 PM   #2
Senior Member
Join Date: Sep 2011
Location: Bangor,North Wales
Posts: 3,691

Have you tried selecting a specific AF point on the camera ?
What lens are you using...?
SIMON40 is offline   Reply With Quote
Old Jan 4, 2013, 2:20 PM   #3
Senior Member
shoturtle's Avatar
Join Date: Dec 2009
Location: Frankfurt AM
Posts: 11,348

What lens are you using, you might be too close to subject and exceeds it's min focal distance. Also as simon said, try using a single focus point if you are above the min focal distance.
Super Frequent Flyer, no joke. Ex Patriot and loving it.
Canon Eos 60D, T1i/500D, Eos1, Eos 630, Olympus EPL-1, and a part time Pentax K-X shooter.
shoturtle is offline   Reply With Quote
Old Jan 4, 2013, 2:29 PM   #4
Join Date: Aug 2004
Posts: 8,528

Or, if you have a nice fancy telephoto you might have a focus limiter on it that you might have switched inadvertently.
JohnG is offline   Reply With Quote
Old Jan 5, 2013, 3:07 AM   #5
Senior Member
Join Date: May 2012
Posts: 278

Does the lens happen to have an infinity lock of some sort.

I've set infinity on my m4/3 and if I forget, I might take a few shots before I notice.
I've had it in manual focus and not noticed immediately, too.
BBbuilder467 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:46 PM.